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Basic To Intermediate Photoshop CS4:   
Handout Created by Brenda Grell, Instructional Technologist.  For even more info on Photoshop, check out the Real World Guide to Photoshop.   
 
How this handout is broken down: terms and step-by-step processes for each concept. Practice each technique with 
your own images.   
 

Week One – Retouching, Resizing, & Saving Images 
 
Launch Photoshop CS4 and open up an image one of these two ways:  
 

1) Go to File > Open 
 

or 
 

2) In the Control Panel of the workspace, click on the Br button (launches Bridge) and then 
navigate to the image you want to open in Photoshop.  Double click on image to open the file in 
Photoshop.     
 

Control Panel   
 
Check out all of the other tools such as the Hand, Zoom, and Rotate View tool in the Control Panel. Also, there is the 
Arrange documents and Screen Modes buttons you can use to customize your layout.   
 
 
Retouching Tools: going in order of least control to most control for retouching your image. 
 

1) Spot Healing Brush tool: You want to make sure the diameter of the tool is just large enough to cover 
the spot you want to touch up.  This tool automatically samples the pixels from another location on the image 
as your source point and is best for planes of solid colors.   
 

In the Spot Healing Brush tool menu: 
 

• Adjust diameter and hardness 
• Mode: Normal  
• Type: Proximity Match  

 
2) Healing Brush tool: Allows you to set a specific sample spot on the image as your source point and 
retouch specific areas.   
 

 In the Healing Brush tool menu: 
 

• Adjust diameter and hardness  
• Mode: Normal 
• Source: Sampled  
• Check Aligned to allow your source point to follow you as you move around the image.  

Without Aligned checked, you can use the same source point and move around the image 
with quick individual clicks of the mouse.   

• To set a Source Point: Hold down the OPTION key and click with the mouse on the area you 
want to copy from.  This source point will follow the mouse so you will have to change the 
source point many times.  

 
3) Clone Stamp Tool:  Allows you to set a specific spot on the image as your source point while allowing a 
greater level of control than the Healing Brush Tool.  See above on Setting Source Point.   
 

In the Clone Stamp Tool Menu:  
 

• Mode: Source 
• Opacity: try 100% for a fully opaque replacement or lower opacity to allow a gradual or blend.   
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Flow: This allows you to fractionally break down the opacity with each stroke of the tool, but keep it at 
100% unless you want to make very gradual blending with this tool.   
Check Aligned 
Sample: select All or Current Layer 
 

Resizing Images:  Go to Image > Image size.   
 
Uncheck Resample Image to proportionally adjust the height, width, and resolution without changing the file size.   
 
You can further specify how Photoshop will interpolate the pixels:  

• Bicubic works well when working with images with tonal gradations  
• Bicubic Smoother (for scaling up)  
• Bicubic Sharper (for reductions).   

 

 or  
Uncheck Constrain Proportions if you want to adjust the height, width, resolution, or pixel dimension independently.   
 
If you have layers with styles and Constrain Proportions selected, check Scale Styles to allow these layers to be 
adjusted.   
 
 
Saving Images - Different File Formats: Lossy vs. Lossless 
 
Lossy: compresses the information in your image. That means they remove information that they find to be 
redundant or that can be simplified. Your resulting file size will be much smaller. The quality will be lower and 
uncompressing the image will result in a visible loss of image quality. This type of format is best for the web when 
speed and file size matter more than image quality. 
 

JPEG: Joint Photographic Experts Group. Pronounced “jay-peg”. Best suited to photographic images with 
continuous tones. JPEGs can be compressed at a range of settings to meet your size/quality needs - these 
options will open in a window after saved as JPEGs. Warning: Opening and resaving images as JPEGS 
further degrades the quality of the image.   

 
GIF: Graphics Interchange Format.  Best suited for graphics, and lettering than photographs. Gif images can 
use a very limited set of colors from (1 to 256) to match the colors contained in your image. Popularized with 
its “animation” feature.  

 
PDF: Portable Document Format. Portable Document Format. PDF was developed by Adobe to imbed 
postscript information for nice crisp scalable fonts and vector graphics into a bitmap image that uses JPEG 
compression.  
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Lossless: these formats do not compress your image and maintain all information and layers so that you can edit 
and print your files at the highest quality possible. File sizes will be large, but all of the information and layers are 
accessible in an uncompressed file. 
 

TIFF: Tagged Image File Format. This is a platform independent format and is a standard for service bureaus 
that print photographs. The TIFF format is very flexible and even includes compression options. I don’t 
recommend using compression with TIFF’s as I have encountered compatibility problems in other programs 
with these TIFFs. Think of them as a lossless format only.  

 
PSD: Photoshop’s default file format supports all of Photoshop’s features such as layers, paths, alpha 
channels etc. (TIFF can as well). This is the best option if you want to continue to work on your file.   

 
PSB: Photoshop’s Large Document File Format, which allows the same editing options as PSD files.  This file 
is only editable in Photoshop CS or later.   

 
Essential Photoshop Keyboard Shortcuts: memorize these so you can work faster using both your hands.  
 

Spacebar: allows you to navigate around a zoomed in image no matter what tool you were previously using.  
Mouse over your image, click and hold down on the spacebar, and you can navigate around your image 
without having to first select the Hand Tool.   
Zooming In/Out: Option + or – when you are in the image window.   
Move Tool: V key 
Spot/Healing Brush Tool: J key (keep on tapping J until you get the tool you want).  
Clone Stamp Tool: S key (tap S one more time if you get the Pattern Clone Stamp tool).   
Zoom Tool: Z key (to Zoom Out – click on the Option key)   

 

 
 
 
 
 
Week 2: Selection Tools & Working with Layers 
 
Selection Tools – Marque, Lasso, Magic Wand, and Quick Selection  
Within Photoshop, you have many tools for selecting the pixels in your image to specifically move, adjust, or to turn 
into an alpha channel or mask.  Here are all the tools and how you might be able to easily use them for different 
purposes.   
 
 

 

Marquee – Click and drag out for making square, elliptical, or rectangular 
selections.  You can also constrain it to a specific height and width while also adding 
a feather to the edge for more than a square selection.   
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Lasso – Regular Lasso, Polygonal, and Magnetic.  These tools can be a bit tricky to 
pick up, but work with each to get a feel for how you might choose one over another.  
Here are also tips on using each tool:  

 
Regular Lasso - Click and drag the mouse around what you want to 
select.  Make sure your hand is steady and try to draw right on the 
edge of what you want to have selected while also making your way 
towards the starting point of your selection.   
 
Polygonal Lasso – Click to create points and draw around what you 
want to select.  This is a tool you want to use for more angular 
shapes, as you will typically end up getting more geometric 
selections.  Additionally, you want to go back to your starting point 
and click on it to close your selection.   
 
Magnetic Lasso – Click to draw out the selection over an area of 
high contrast and allow the tool to snap to the edge of the pixels you 
want to have in your selection.  You will find this tool is only useful 
when something is on a high contrast background so you let 
Photoshop create that edge for you.  You will also need to return back 
to the starting point to close your selection.   

 
 
 
 

 

 
Magic Wand Tool Menu 
 

Quick Selection - This is the easiest of the selection tools to use.  Go between 
little clicks and more sweeping clicks to get larger areas selected.  Check Auto-
Enhance to have Photoshop enhance the edges of the selection instead of 
manually adjusting the Refine Edge Option.   

 

 
Quick Selection Tool Menu 
 

Magic Wand – This is a tricky tool to handle since you will probably need to 
adjust the Tolerance Levels as you make several clicks to get your selection.   
 

• Higher the tolerance number, the more likely it is to pick up pixels around 
what you have clicked on.   

• Lowering the tolerance number means it is less likely to pick up pixels 
around it, and make a smaller selection.   

 
Refine Edge Option with all Selection Tools:  Allows you to further view your exact selection, but also adjust the 
edge of the selection.  This is very helpful for tightening your selection and you can switch between different preview 
modes to better view your selection.   
 
To take pixels out of your selection with any tool, Option + Click with the mouse.  The mouse icon will change 
from a plus to a minus as you hold down the Option key and with the Lasso tools, you will need to hold the Option key 
until you have close the subtracted selection or clicked the selection out.   
 
Deselecting your Pixels – Command + D, then make a new selection  
 
Once you have selected your pixels, you can copy and paste, adjust, or move your selection onto a new layer.  Now on 
to Layers!! 
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Properties of Layers – why they are so amazing and should be used as much as possible 
 

• Allow nondestructive altering or compositing with your image without destroying pixels.  
• Increase file size, but your image can be flattened before you save or print to reduce file size.   
• Top layer = foreground, bottom layer = background.  
• Allow you to edit or adjust your file at a later time.   
• Layers can only be saved with the PSD, PSB, and TIFF file formats.   

 
 
Editing Layers: Each layer's opacity and blending mode can be adjusted in the layers palette to allow a more 
specific adjustment to each layer.   
 
 

Use All Layers: With specific tools, such as the Smudge, Blur, Magic Wand, and Clone Stamp, you might 
want other layers to be a part of your selection.  Make sure “Use All Layers” or “Sample All Layers” in the Tool 
menu is selected.   

 
 
Working In The Layers Panel: If this panel is not open, go to Window > and select Layers.  This window will 
give you access to all of the features of working with layers outlined above.   

        
 

Background Layer: This is the padlocked initial layer in a file that cannot be deleted, moved, or made 
transparent unless you rename the layer to unlock it.  Double click on the text “Background” in the layer palette 
Layer Palette to rename the layer and click OK.  Notice that the padlock disappears.   

 
 

New Layer:  If you copy and paste a selection it creates a new layer automatically with that selection.  You can 
also create a copy of a layer by selecting it in the Layer Menu and then drag it down onto the New Layer 
Button.   

  

Duplicating Layers: several ways to do the same thing 
 

1) In the Layer’s Panel, drag the layer’s title to the New Layer Button.   
2) Press COMMAND and the J key.  If pixels are selected the new layer will only copy those pixels.   
3) Go to Layer Menu > Duplicate Layer.   

 
 

Adjustment and Fill layers: used for adding adjustment levels, curves, saturation, and solid colors to your 
image.  This is a nondestructive layer, thus preventing any irreversible damage to your image.  You can also 
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copy and paste adjustment layers to another image.  When an adjustment layer is on top of other layers, it will 
affect all layers beneath it.   

 

Levels: Allow you to adjust the tonal range and color balance of an image by working with the 
shadows, mid-tones, and highlights of an image.  Keep an eye on the histogram when making 
adjustments.   

 
Curves: Just like with levels, you can use curves to adjust the tonal range of an image.  You can set 
up to 14 different points within an image to adjust using just one layer.  You also single out a color 
channel to adjust the color balance of an image.   

 
  Saturation, Brightness & Contrast, and Color Balance are also useful adjustment layers. 
 

Blending Modes for Layers: select styles such as normal, dissolve, multiply, etc. allow you to further 
customize how each layer is blended with the other layers.  

 
 Locking Layers: Click on the padlock.  Can be done to prevent the alteration or position of pixels.   
 

Linking Layers: Click on the chain link icon to allow you to adjust or move all layers together.  Can also be 
applied to adjustment layers.   

 
Visible Layers: will have the EYE symbol visible in the Layers Palette.  You can check or uncheck layers 
visible  

 
 
Keyboard Shortcuts for Layers in the Layers Panel: 
 

To select a different layer: OPTION and [  or ]  (square bracket)  
 

To select top layer: OPTION and . (period)  
 

To select bottom layer: OPTION and , (comma)  
 

To move a layer in the Layers Panel: COMMAND, SHIFT, and [  to move layer to the top or 
COMMAND, SHIFT, and ]  to move layer to the bottom of the Layers Panel.   

 
 
Working in the Layers Panel Menu 
 

Merge Down Layers: combines layers below the selected layer.  
 

Merge Visible Layers: merges all visible layers (with the EYE symbol).  Same as Flatten Image if all layers 
are visible.   

 
Flatten Image: Will flatten all layers to one and reduce file size.  It is best to do this before you print out your 
image.    

 
 
Tips & Tricks with Layers:  
 

Locked Layers: You will not be able to move, edit, or adjust the layer.   
 

Rename your Layers: Double click on the layer’s name in the Panel to edit the name.  This will help to easily 
navigate in the Layers Panel when working with many layers.   

 
Group Layers: Select several layers in the Layers Panel and go to Layer > New > Group or Group from 
Layers.  This will create a folder in your Layers Panel that you can drag & drop or remove layers from while 
working with other layers or groups. Groups are very handy when working with many layers.   
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Moving Pixels: 
 

COPY (Command + C) to copy a layer or selected pixels and it will paste the selection on a transparent 
background.   
 
CUT (Command + X) to cut pixels out of a layer.  If the layer is locked, you will see a white background.  
Unlock the background layer if you want to cut and copy pixels on to separate layers of an image while your 
background layer will be on a transparent layer.   
 
PASTE (Command + V) to paste pixels onto a new layer.  You could also go to Layer > New Layer via Copy.   
 
With the MOVE TOOL selected, use the ARROW keys to move your pixels around a layer.  You can also 
select specific pixels (with a selection tool) and move them around within a layer.   

 
For moving pixels in all layers, select all layers in the layers palette.  Remember, a SHIFT click in the Layers 
palette to select contiguous layers and COMMAND click to select non-contiguous layers.   

 
GUIDES help in placing pixels with more precision, but you first need to turn on the Ruler. To create guides, 
click and drag out from the vertical or horizontal ruler (Command R) or click on the View Extras button in the 
Control Panel.  Go to View > New Guide > Select either Horizontal or Vertical and specify exact location.   

 
To move guides, select Move Tool and reposition guide.  To remove a guide, drag it back to the ruler.  To 
delete all guides go to View > Clear Guides.   

 
SNAPPING allows you to snap pixels and guides quickly and accurately.  Go to View > select Snap.   

 
 
Helpful Info to know about Photoshop: 
 

Smart Filters: allows you to create a filter layer that can be adjusted and saved just as an adjustment layer.  
Select layer, go to Filter > Convert for Smart Filters.   

 
 

Smart Objects: Layers that contain raster or vector data, but can be altered in a non-destructive manner.  
Go to Layer > Smart Objects.  

 
You can create Smart Objects several ways:  
 

• Open an image as a Smart Object 
• Convert one or more layers 
• Place a file from Illustrator as a Smart Object without rasterizing it.  
 
You can add and edit Smart Filters to Smart Objects. If you want to alter a Smart Object layer, you 
will have to convert it first to a regular layer by rasterizing it.  Layer > Smart Objects > Rasterize.   

 
 

Alpha Channels: a grayscale selection of an image that is saved to the document’s channels palette.  It 
can be accessed later for adding and editing adjustment layers or creating masks to that specific selection.  
Make a selection in your image, then go to Select > Save Selection.  This will open a dialogue box where you 
can create & name a new channel.  You can recall this selection or alpha channel at anytime to use it again in 
the channels palette window.   
 
**If you want to learn more about Alpha Channels, check out the Advanced Photoshop CS4 Techniques 
handout on the ACD website.   

 
 
Are you a Visual Learner or would like to learn even more about Photoshop online?  Check out 
Adobe’s Free Video Tutorials at http://tv.adobe.com 


