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Basic To Intermediate Photoshop CS4:   
Handout Created by Brenda Grell, Instructional Technologist.  For even more info on Photoshop, check out the Real World Guide to Photoshop.   
 
How this handout is broken down: terms and step-by-step processes for each concept. Practice each technique with 
your own images.   
 

Week One - Retouching Images 
 
Launch Photoshop CS4 and there are two ways to open up an image:  
 

1) Go to File > Open 
or 

2) In the Control Panel of the workspace, click on the Br button (launches Bridge) and then 
navigate to the image you want to open in Photoshop.   
 

Control Panel   
 
Check out all of the other tools such as the Hand, Zoom, and Rotate View tool in the Control Panel. Also, there is the 
Arrange documents and Screen Modes buttons you can use to customize your layout.   
 
 
 
Retouching Tools: going in order of least control to most control for retouching your image. 

 
Spot Healing Brush tool: You want to make sure the diameter of the tool is just large enough to 
cover the spot you want to touch up.  This tool automatically samples the pixels from another 
location on the image as your source point and is best for planes of solid colors.   

In the Spot Healing Brush tool menu: 
Adjust diameter and hardness 
Mode: Normal  
Type: Proximity Match  

 
Healing Brush tool: Allows you to set a specific sample spot on the image as your source point and 
retouch specific areas.   
 In the Healing Brush tool menu: 

  Adjust diameter and hardness  
Mode: Normal 
Source: Sampled  
Select Aligned to allow your source point to follow you as you move around the image.  
Without Aligned checked, you can use the same source point and move around the image 
with quick individual clicks of the mouse.   
Setting Source Point: Hold down the OPTION key and (left if using a three button mouse) 
click with the mouse.  This source point will follow the mouse so you will have to change the 
source point many times.  

 
Clone Stamp Tool:  Allows you to set a specific sample spot on the image as your source point 
while having a greater level of control than the Healing Brush Tool.  Check above for Setting Source 
Point.   
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Resizing Images:  Go to Image > Image size.   
 
Uncheck Resample Image to proportionally adjust the height, width, and resolution without changing the file 
size.  You can further specify how Photoshop will interpolate the pixels. Bicubic works well when working 
with images with tonal gradations, Bicubic Smoother (for scaling up) and Bicubic Sharper (for reductions).   
 
Uncheck Constrain Proportions if you want to adjust the height, width, resolution, or pixel dimension 
independently.   
 
If you have layers with styles and Constrain Proportions selected, check Scale Styles to allow these layers 
to be adjusted.   
 
 
 
Image File Formats: Lossy vs. Lossless 
 
Lossy: compresses the information in your image. That means they remove information that they find to 
be redundant or that can be simplified. Your resulting file size will be much smaller. The quality will be lower 
and uncompressing the image will result in a visible loss of image quality. This type of format is best for the 
web when speed and file size matter more then image quality. 
 

JPEG: Joint Photographic Experts Group. Pronounced “jay-peg”. Best suited to photographic images with 
continuous tones. JPEGs can be compressed at a range of settings to meet your size/quality needs - these 
options will open in a window after saved as JPEGs. Warning: Opening and resaving images as JPEGS 
further degrades the quality of the image.   

 
GIF: Graphics Interchange Format.  Best suited for graphics, and lettering than photographs. Gif images can 
use a very limited set of colors from (1 to 256) to match the colors contained in your image. Popularized with 
its “animation” feature.  

 
PDF: Portable Document Format. Portable Document Format. PDF was developed by Adobe to imbed 
postscript information for nice crisp scalable fonts and vector graphics into a bitmap image that uses JPEG 
compression.  
 
 
 

Lossless: these formats do not compress your image and maintain all information and layers so that you 
can edit and print your files at the highest quality possible. File sizes will be large, but all of the information 
and layers are accessible in an uncompressed file. 
 

TIFF: Tagged Image File Format. This is a platform independent format and is a standard for service bureaus 
that print photographs. The TIFF format is very flexible and even includes compression options. I don’t 
recommend using compression with TIFF’s as I have encountered compatibility problems in other programs 
with these TIFFs. Think of them as a lossless format only.  

 
PSD: Photoshop’s default file format supports all of Photoshop’s features such as layers, paths, alpha 
channels etc. (TIFF can as well). This is the best option if you want to continue to work on your file.   

 
PSB: Photoshop’s Large Document File Format, which allows the same editing options as PSD files.  This file 
is only editable in Photoshop CS or later.   
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Essential Photoshop Keyboard Shortcuts: knowing these will allow you to work faster 
 

• Spacebar: allows you to navigate around a zoomed in image no matter what tool you were 
previously using.  Mouse over your image, click and hold down on the spacebar, and you can 
navigate around your image.   
 

• Zooming In/Out: Option + or – when you are in the image window.   
 

• Move Tool: V key 
 

• Spot/Healing Brush Tool: J key (keep on tapping J until you get the tool you want).   
 

• Clone Stamp Tool: S key (tap S one more time if you get the Pattern Clone Stamp tool).   
 

• Zoom Tool: Z key (to Zoom Out – click on the Option key)   
 
 

Week 2: Working with Layers 
 
Properties of Layers – why they are so amazing and should be used as much as possible 
 

• Allow nondestructive altering or compositing with your image without destroying pixels.  
• Increase file size, but your image can be flattened before you save or print to reduce file size.   
• Top layer = foreground, bottom layer = background.  
• Allow you to edit or adjust your file at a later time.   
• Layers can only be saved with the PSD, PSB, and TIFF file formats.   

 
 
Editing Layers: Each layer's opacity and blending mode can be adjusted in the layers palette to allow a more 
specific adjustment to each layer.   
 

Use All Layers: With specific tools, such as the Smudge, Blur, Magic Wand, and Clone Stamp, you might 
want other layers to be a part of your selection.  Make sure “Use All Layers” or “Sample All Layers” in the Tool 
menu is selected.   

 
 
In The Layers Palette: If this palette is not open, go to Window > and select Layers.   
 

• Background Layer: This is the initial layer in a file that cannot be deleted, moved, or made transparent unless 
you rename the layer.  Double click on the text “Background” in the layer palette and rename layer.   
 

• Adjustment and Fill layers: used for adding adjustment levels, curves, saturation, and solid colors to your 
image.  This is a nondestructive layer, thus preventing any irreversible damage to your image.  You can also 
copy and paste adjustment layers to another image.  When an adjustment layer is on top of other layers, it will 
affect all layers beneath it.   
 

• Levels: Allow you to adjust the tonal range and color balance of an image by working with the shadows, mid-
tones, and highlights of an image.  Keep an eye on the histogram when making adjustments.   
 

• Curves: Just like with levels, you can use curves to adjust the tonal range of an image.  You can set up to 14 
different points within an image to adjust using just one layer.  You also single out a color channel to adjust the 
color balance of an image.   
 

• Saturation, Brightness & Contrast, and Color Balance are also useful adjustment layers. 
 

• Blending Layer Styles: styles such as normal, dissolve, multiply, etc. allow you to further customize how each 
layer is blended with the other layers.  
 

• Locking Layers: Click on the padlock.  Can be done to prevent the alteration or position of pixels.   
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In the Layers Palette Menu:  
 

• Duplicating Layers: several ways to do the same thing 
1) In the Layer’s Palette, drag the layer’s title to the New Layer Button.   
2) Press COMMAND and the J key.  If pixels are selected the new layer will only copy those pixels.   
3) Go to Layer Menu > Duplicate Layer.   

 
• Visible Layers: will have the EYE symbol visible in the Layers Palette.  You can check or uncheck layers 

visible  
 

• Merge Down Layers: combines layers below the selected layer.  
 

• Merge Visible Layers: merges all visible layers (with the EYE symbol).  Same as Flatten Image if all layers 
are visible.   
 

• Flatten Image: Will flatten all layers to one and reduce file size.  It is best to do this before you print out your 
image.    
 
 
 

Tips & Tricks with Layers:  
 

Locked Layers: You will not be able to move, edit, or adjust the layer.   
 

Rename your Layers: Double click on the layer’s name in the Palette to edit the name.  This will help to easily 
navigate in the Layers Palette when working with many layers.   

 
Group Layers: Select several layers in the Layers Palette and go to Layer > New > Group or Group from 
Layers.  This will create a folder in your Layers Palette that you can drag & drop or remove layers from while 
working with other layers or groups. Groups are very handy when working with many layers.   

 
 
 
Moving Pixels: 
 

With the MOVE TOOL selected, use the ARROW keys to move your pixels around a layer.  You can also 
select specific pixels (with a selection tool) and move them around within a layer.   

 
For moving pixels in all layers, select all layers in the layers palette.  Remember, a SHIFT click in the Layers 
palette to select contiguous layers and COMMAND click to select non-contiguous layers.   

 
GUIDES help in placing pixels with more precision, but you first need to turn on the Ruler. To create guides, 
click and drag out from the vertical or horizontal ruler (Command R) or click on the View Extras button in the 
Control Panel.  go to View > New Guide > Select either Horizontal or Vertical and specify exact location.   
 
To move guides, select Move Tool and reposition guide.  To remove a guide, drag it back to the ruler.  To 
delete all guides go to View > Clear Guides.   

 
SNAPPING allows you to snap pixels and guides quickly and accurately.  Go to View > select Snap.   

 
 
 
Other Helpful Items in Photoshop: 
 
Smart Filters: allows you to create a filter layer that can be adjusted and saved just as an adjustment layer.  Select 
layer, go to Filter > Convert for Smart Filters.   
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Smart Objects: Layers that contain raster or vector data, but can be altered in a non-destructive manner.  Go to 
Layer > Smart Objects. You can create Smart Objects several ways: open an image as a Smart Object, convert one 
or more layers, or place a file from Illustrator as a Smart Object without rasterizing it. You can add and edit Smart 
Filters to Smart Objects. If you want to alter a Smart Object layer, you will have to convert it first to a regular layer by 
rasterizing it.  Layer > Smart Objects > Rasterize.   
 
 
Alpha Channels: a grayscale selection of an image that is saved to the document’s channels palette.  It can be 
accessed later for adding and editing adjustment layers or creating masks to that specific selection.  Make a selection 
in your image, then go to Select > Save Selection.  This will open a dialogue box where you can create & name a new 
channel.  You can recall this selection or alpha channel at anytime to use it again in the channels palette window.   

 
**If you want to learn more about Alpha Channels, check out the Advanced Photoshop CS4 Techniques 
handout on the ACD website.   

 
 
 
Keyboard Shortcuts for Layers: 
 

To select a different layer: OPTION and [  or ]  (square bracket)  
 

To select top layer: OPTION and . (period)  
 

To select bottom layer: OPTION and , (comma)  
 

To move layer in the Layers Palette: COMMAND, SHIFT, and [  to move layer to the top or 
COMMAND, SHIFT, and ]  to move layer to the bottom of the Layers Palette.   

 
Are you a Visual Learner or would like to learn even more about Photoshop online?  Check out 
Adobe’s Free Video Tutorials at http://tv.adobe.com 


